[fedora-fr-doc] Cuda

Thomas Bouffon thomas.bouffon at gmail.com
Jeu 7 Juin 23:15:48 CEST 2012


2012/6/7 Thomas Bouffon <thomas.bouffon at gmail.com>

> 2012/6/7 Nicolas Chauvet <kwizart at gmail.com>
>
>> Le 7 juin 2012 22:51, Nicolas Chauvet <kwizart at gmail.com> a écrit :
>> > Le 7 juin 2012 21:07, Mohamed El Morabity <pikachu.2014 at gmail.com> a
>> écrit :
>> >>> Je viens de modifier la page de doc. En faisant un lien symbolique, ça
>> >>> fonctionne.
>> >> Si le fix est déjà plus acceptable, ça reste un pis-aller...
>> >> Tu n'as cependant toujours pas expliqué en quoi consistaient ces
>> >> incompatibilités avec GCC 4.7.
>> >
>> > A ma connaissance, seulement une vérification qui empèche d'utiliser
>> > un compilo plus récent que le 4.4 IIRC. C'est une ligne à modifier.
>> > Apres j'ai seulement testé sur un composant que je maintiens (opencv)
>> > pas sur l'ensemble des fonctionalité de CUDA.
>> J'ai dit n'importe quoi, c'était pour les anciennes version de CUDA
>> avec gcc 4.6.x
>>
>
Hello ,

J'ai regardé dans les makefiles : si changer la version max de gcc dans les
include ne fonctionne pas, il faut modifier les fichiers .mk :

$find . -name Makefile -exec sed -i 's/gcc/gcc34/g' {} \;
$find . -name Makefile -exec sed -i 's/g++/g++34/g' {} \;

Est-ce que quelqu'un peut tester ? Je n'ai pas terriblement envie de lancer
mon portable de 2005 dans une compilation...
Bonne soirée,
Thomas
-------------- section suivante --------------
Une pièce jointe HTML a été nettoyée...
URL: <http://mailing-list.fedora-fr.org/pipermail/fedora-fr-doc/attachments/20120607/56570fd7/attachment.html>


Plus d'informations sur la liste de diffusion fedora-fr-doc